Minor bug in Agent Admin Interface following update

Incident Report for Swiftask

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 08:00 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 31, 2025 - 07:58 CET

Monitoring

We are currently investigating a minor display bug affecting the agent admin interface
following a recent interface update. Some screens may not display correctly.
We are working to resolve this issue. All functionality remains operational.
Posted Dec 31, 2025 - 07:46 CET
This incident affected: Web front.