Minor bug in Agent Admin Interface following update

Incident Report for Swiftask

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 22:05 CET

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 15:23 CET
This incident affects: AI agent engine.