Scheduled Maintenance - Database Migration

Incident Report for Swiftask

Investigating

We are currently performing a planned migration of our database infrastructure to improve performance and reliability.

The service will be unavailable from 10:00 PM to 2:00 AM (CET).

We apologize for any inconvenience and appreciate your patience.
Our team is actively monitoring the migration process.

Updates will be posted here every 30 minutes.
Posted Mar 17, 2026 - 21:51 CET
This incident affects: Core API.